Unresponsive Pegasus R6 with orange power light

  • 931 Views
  • Last Post 20 December 2019
Michiel Nelissen posted this 04 April 2018

I have a Pegasus R6 which is not showing up as a connected device in Promise Utility or Disk Utilty. The power light is orange, while all the drive led lights are blue. The R6 does react when I connect the thunderbolt, with the bue thunder icon turning on, but that's it. Can I put the R6 by the trash or is the something I can do to give it a second life???

Order By: Standard | Latest | Votes
Raghuraman Kannan posted this 04 April 2018

Hi Michiel,

Please follow the below steps and let us know the status .

 - Shutdown the pegasus. (If power button does not work, unplug the power cable)

- Mark and Remove all the drives from the unit

- Change the Thunderbolt slot both in MAC and in Pegasus .

- Turn ON the unit without the drives 

If the unit powers ON with blue light for power then the hardware should be fine. Issue could be with the drives. If power light is still Amber , we might have an faulty chassis.

Let us know so that we can advise on the next step.

Thanks !

Michiel Nelissen posted this 04 April 2018

Hi there,

This seems to work. The Pegasus is apearing in in the utility software.

What is the best next step?

William Richard Häfliger posted this 19 November 2019

Hello

I have the same problem.. but If power light is still Amber whitout Harddrives???

 

  • Liked by
  • Chris Dear
Chris Dear posted this 19 December 2019

I have the same issue as the post above. Drives removed and the light is still amber.  I really hope this box is not a paperweight at this point. 

Please help. 

Ranjith kumar posted this 20 December 2019

Hi Chris,

-Have you checked with different Thunderbolt cable?

-Check with connecting the Pegasus at different Mac also if possible.

-Kindly reach us through support.promise.com for quick response.

Regards,

Promise Team

 

Close