Promise Vtrak E610f OS compatibility

  • 59 Views
  • Last Post 1 weeks ago
Bob Johnson posted this 30 November 2017

I was planning to update my old Xverse 3,1 (Early 2009) to a Mac Mini, that would run Sierra or High Sierra. The only issue currently is whether or not it's compatible with the Promise Vtrak E610f. Any insight on the matter would be appreciated.

Order By: Standard | Latest | Votes
Devendra Kumar posted this 30 November 2017

Hi Bob,

E610f moved into Legacy Product and Mac OS Sierra is not compatibile with VTRAK E610F unit. Please find the below compatibility list.
https://promise.com/DownloadFile.aspx?DownloadFileUID=1738

Thanks

Richard Oettinger posted this 30 November 2017

Bob,

I assume that the VTrak E610 is connected to the Xserve with one or two of the white Apple FC cables?

If so, you can get a SANLink2-FC8, connect that to the mini and the E610, and continue to use it.

~ Richard

Bob Johnson posted this 30 November 2017

Bob,

I assume that the VTrak E610 is connected to the Xserve with one or two of the white Apple FC cables?

If so, you can get a SANLink2-FC8, connect that to the mini and the E610, and continue to use it.

~ Richard

Thank you for the quick reply! Yes, I'm planning to use SanLink f1002 to connect the FC. I'm concerned whether I'm actually able to mount it on the Mac Mini.

Richard Oettinger posted this 30 November 2017

If the LUNs on the E610 were HFS+ you should have no problem reading them on the mini.

The SANLink is a FC adapater like the card in the Xserve, different hardware, same job...

Abe Tarazy posted this 2 weeks ago

Hello,  I have 1 vtrak 610f and 1 jclass expansion connected to 2 xserve running  El capitan.

I need to upgrade the xserve to high Sierra for use clients in high Sierra too.

Is it possible??

 

Richard Oettinger posted this 1 weeks ago

Hi Abe,

A lot of people run El Capitan on an Xserve but I dont think High Sierra is supported...

  • Liked by
  • Abe Tarazy
Close