Promise Vtrak E610f OS compatibility

  • 173 Views
  • Last Post 12 September 2018
Bob Johnson posted this 30 November 2017

I was planning to update my old Xverse 3,1 (Early 2009) to a Mac Mini, that would run Sierra or High Sierra. The only issue currently is whether or not it's compatible with the Promise Vtrak E610f. Any insight on the matter would be appreciated.

Order By: Standard | Latest | Votes
Richard Oettinger posted this 11 July 2018

Hi Abe,

A lot of people run El Capitan on an Xserve but I dont think High Sierra is supported...

  • Liked by
  • Abe Tarazy
Devendra Kumar posted this 30 November 2017

Hi Bob,

E610f moved into Legacy Product and Mac OS Sierra is not compatibile with VTRAK E610F unit. Please find the below compatibility list.
https://promise.com/DownloadFile.aspx?DownloadFileUID=1738

Thanks

Richard Oettinger posted this 30 November 2017

Bob,

I assume that the VTrak E610 is connected to the Xserve with one or two of the white Apple FC cables?

If so, you can get a SANLink2-FC8, connect that to the mini and the E610, and continue to use it.

~ Richard

Bob Johnson posted this 30 November 2017

Bob,

I assume that the VTrak E610 is connected to the Xserve with one or two of the white Apple FC cables?

If so, you can get a SANLink2-FC8, connect that to the mini and the E610, and continue to use it.

~ Richard

Thank you for the quick reply! Yes, I'm planning to use SanLink f1002 to connect the FC. I'm concerned whether I'm actually able to mount it on the Mac Mini.

Richard Oettinger posted this 30 November 2017

If the LUNs on the E610 were HFS+ you should have no problem reading them on the mini.

The SANLink is a FC adapater like the card in the Xserve, different hardware, same job...

Abe Tarazy posted this 10 July 2018

Hello,  I have 1 vtrak 610f and 1 jclass expansion connected to 2 xserve running  El capitan.

I need to upgrade the xserve to high Sierra for use clients in high Sierra too.

Is it possible??

 

Daniel Melnechuck posted this 12 September 2018

If the LUNs on the E610 were HFS+ you should have no problem reading them on the mini.

The SANLink is a FC adapater like the card in the Xserve, different hardware, same job...

Hi Richard!

Thanks so much for your information. When i asked Promise, they said:

The VTrak E610 units has reached it end of life and there will not be any hardware or software updates available for this unit. Since its a legacy product, we will not be able to test the above requested configuration. It may or may not work. 

So HFS+ formatted RAIDs on E610f with El Capitan working fine with FC card in Mac Pro 2008. Moving to High Sierra on new Mac with THunderbolt. So looks like you are saying that the E610f connected to a SANLink2-FC8 should work with High Sierra. Only thing i read somewhere is that have to install the SANLink2-FC8 driver. Do i have that right?

Peace,
Dan

Close