Power Button is RED - Hard Drives show Activity

  • 2.1K Views
  • Last Post 16 April 2017
Jose De Jesus posted this 15 April 2017

My Pegasus R4 shows a red power button after the orange (boot up). The hard drives show full activity after boot up but cannot get unit to be seen on the software. I have tried rebooting it by pressing the power button or disconnecting power countless time and nothing changes. I have replaced the hard drives with new ones (WD NAS red drives). Have not seen anything on the forum or google that shows an answer to my question.

Thanks.

Order By: Standard | Latest | Votes
Karthik K posted this 16 April 2017

Hi,

In order to find the exact problem ,please check the mac system report and check whether the Pegasus is getting detected under the thunderbolt, also please follow the below steps and send us the service report 

- Open Promise Utility

- Click subsystem information icon on the top of the window

- Click the lock symbol on the left bottom corner of the screen to unlock the utility

- Click on save service report button to save the subsystem report and attach it .

 

We will check the report and let you know if there are any issues.

 

Regards

Karthik

Jose De Jesus posted this 16 April 2017

Hi,

Under the Promise Utility it does not show anything connected. 

On the Mac System report it shows the Pegasus R4 on Thunderbolt Bus 0 but under Bus 1 or 2 it shows nothing connected.

Here is the report

Thunderbolt Bus 0:

 

  Vendor Name: Apple Inc.

  Device Name: Mac Pro

  UID: 0x0001000E0041EB30

  Route String: 0

  Firmware Version: 19.2

  Domain UUID: 125187B7-7777-BE54-B7F0-B3F75925D077

  Port:

  Status: No device connected

  Link Status: 0x7

  Speed: Up to 20 Gb/s x1

  Current Link Width: 0x1

  Receptacle: 6

  Link Controller Firmware Version: 0.13.0

  Port:

  Status: Device connected

  Link Status: 0x2

  Speed: Up to 10 Gb/s x2

  Current Link Width: 0x1

  Receptacle: 5

  Cable Firmware Version: 1.1.0

  Link Controller Firmware Version: 0.13.0

 

Pegasus R-Series:

 

  Vendor Name: Promise Technology, Inc.

  Device Name: Pegasus R-Series

  Vendor ID: 0x2

  Device ID: 0x1

  Device Revision: 0x1

  UID: 0x00020000000118F0

  Route String: 3

  Firmware Version: 22.2

  Device Micro Firmware Version: 1.0.0

  Port (Upstream):

  Status: Device connected

  Link Status: 0x2

  Speed: Up to 10 Gb/s x2

  Port Micro Firmware Version: 1.4.14

  Cable Firmware Version: 1.1.0

  Port:

  Status: No device connected

  Link Status: 0x7

  Speed: Up to 10 Gb/s x2

  Port Micro Firmware Version: 1.4.14

 

 

Thanks

Jose De Jesus posted this 16 April 2017

Sorry, I did power off the system by holding the power button for like 30 secs. Once it comes up it goes to RED after the boot sequence.

Pradeep Chidambaranath posted this 16 April 2017

Hi Jose,

Could you please go to https://support.promise.com to register your product and create a new support ticket for further investigation.

Please follow the below steps to get the complete subsystem report and attach it to the support ticket for further investigation.

Go to the below link go download the latest version of the utility.  

 

http://promise.com/DownloadFile.aspx?DownloadFileUID=4124  

Follow the below step to save the subsystem report for further investigation.
- Open Promise Utility.
- Click subsystem information icon on the top of the window.
- Click the lock symbol on the left bottom corner of the screen to unlock the utility.
- Click on save service report button to save the subsystem report.  

Go to the below link to access the KB link to get the step by step instruction on how to upload the files to the support case.  

 

http://kb.promise.com/thread/how-to-attach-files-to-your-web-case/  

Regards

Pradeep C

Close