VTrak E830f unaccessible Power Saving options

  • 572 Views
  • Last Post 03 March 2017
  • Topic Is Solved
Witold Oleksiak posted this 03 March 2017

Hello,

I was trying to configure power saving on a new E830f (with latest firmware 10.17.2270.00) using WebPAM PROe in Device -> Component List -> Controller Settings, but all power options are greyed out and locked to Never.

Is there any option I must change beforehand? I don't see anything in manual. Nor any explanation why power saving might be disabled.

Best Regards,
W.

 

 

Order By: Standard | Latest | Votes
Richard Oettinger posted this 03 March 2017

Hi Witold,

According to the manual:

 

  • Power Saving Idle Time – Parks the read/write heads.

  • Power Saving Standby Time – Lowers disk rotation speed.

  • Power Saving Stopped Time – Spins down the disk (stops rotation). 

For these options to be availbale you must have drives in the unit, and they must support these features.

What do you have installed in the VTrak?

~ Richard

Witold Oleksiak posted this 03 March 2017

Hi Richard,

The unit is equipped with 4TB SAS drives (TOSHIBA MG04SCA400E).

I though availability of this option in controller settings is independent of installed drives (they must of course support these features for power saving to actually work). I can't find any mention in specification of these drives if they do.

But I did check another VTrak we have (one which does not use power saving because of different usage pattern). It has 2TB Seagate HUS723020ALS640 drives. Data sheet for these mentions "five advanced power management modes". But power saving settings are greyed out in this VTrak as well.

Best Regards,
W.

Richard Oettinger posted this 03 March 2017

Witold, there appears to be a bug in the GUI!

If you check the ALUA box, these options will be enabled.

If you dont want to enabled LUN Affinity and ALUA, you can use the CLI via SSH to set the power saving values.

administrator@cli> ctrl -a mod -s "powersavingidletime=60"

 

~ Richard

Richard Oettinger posted this 03 March 2017

I just tried another method so you dont have to use the CLI.

Check the ALUA box to enable the Power Saving options, make the changes you want to them, un-check the ALUA box, and Save.

The options will be disabled when you look at them, but they will show the new values - and checking from the CLI will show that they have been made...

 

Witold Oleksiak posted this 03 March 2017

That's it. Thank you!
I expected there might be bug somewhere but never touched ALUA checkbox.

Best Regards,
W.

Richard Oettinger posted this 03 March 2017

You're welcome!

~ Richard

Close