VessRaid 1840i Dead

  • Last Post 03 May 2017
mark mcconnell posted this 03 May 2017

I have 2 VessRaid 1840i systems.  They have been running great for 5 years.  Today 1 system is dead.  I have swapped 1 of the power supplies with the second system .  The "bad" power supply worked in the second system and the swapped power didn't work in the first system. 

Any Ideas? 

Order By: Standard | Latest | Votes
mark mcconnell posted this 03 May 2017

Mario, thank you for the response.  When I swapped the bottom with the top psu the system came back up.  The bottom psu must of had a bad connection.

All is well.


Mario Martinez posted this 03 May 2017

Hi Mark

Unfortunately The 1840i Vess raids have been discontinued and parts are no longer available for this item. If the suspect powersupply worked in another Vess unit it may not be the The PSU  it may be a bad connecter on the back plane  of the vess unit  in question. Check the connection and be sure if there are no obstructions  such as dust or debris in the PSU slot.

If the problem still persists please call our support line at 408 228 1500(Please note that there will be  charge for support for this item as it is out of warranty)