The operation couldn’t be completed. (OSStatus error 17)

  • 972 Views
  • Last Post 20 June 2018
Jacob Mason posted this 18 June 2018

I am receiving this warning whenever I try to use Time Machine with my Apollo Cloud 2 Duo on my local network: The operation couldn’t be completed. (OSStatus error 17)

 

Please help.  Anyone have any ideas?

Order By: Standard | Latest | Votes
Richard Oettinger posted this 18 June 2018

Please check out this article:

https://kb.promise.com/thread/osstatus-error-17-message/

 

Jacob Mason posted this 19 June 2018

That did not fix it.  Now I just get the warning, "Backup disk not available.  Try backing up again when ..... is available."  I am plugged directly into the same network as my AC2D.

Wendy Wei posted this 20 June 2018

If it did not fix it for you, please go to our eSupport system to create a support ticket.  Our TS will be happy to assist you: https://support.promise.com.

Jacob Mason posted this 20 June 2018

I already tried creating a support ticket days ago, and all the TS did was copy and paste instructions from that previous thread.  The instructions have not worked, and now no one is answering my support ticket anymore, even though I followed up on my support ticket to say the instructions did not work.  

This is a terrible product, and this company has awful customer support.  I demand a refund, since the promised sevice of this device is inoperable.

Close