SANLink2 10G Base-T stopped working after upgrading to macos high sierra 10.13.3

  • 1.2K Views
  • Last Post 19 April 2018
Alessandro Colantonio posted this 25 January 2018

After the last OS update to 10.13.3, the device stopped working (both with DHCP and manual config). The behavior is exactly the same when I needed to upgrade the driver to v1.8.2.

Any clue?

Thanks,

Alessandro

Order By: Standard | Latest | Votes
Devendra Kumar posted this 25 January 2018

Hi Alessandro,

Technical Team is working on this. Please followup case ID : 20180125014653S

Thanks

Daniel Kwiet posted this 16 April 2018

Hi,

 

any news about this?

We are having similar issue here. The San Link 2 is not working on 10.13.4

We can not accept the Warning to load the 3rd party kernel extension.

When you click on allowthis warning remains where it is and you have no chance to load it.

Also loading the kext using the bash did not work

 

Also, another question, is the mac mini with tb2 generally not supported for the san link 2, I could not find it in the supported hardware at the support document?

 

Regards

 

 

Regards

Jorrit H posted this 19 April 2018

Hi,

any news about this?

We are having similar issue here. The San Link 2 is not working on 10.13.4

We can not accept the Warning to load the 3rd party kernel extension.

When you click on allowthis warning remains where it is and you have no chance to load it.

Also loading the kext using the bash did not work

Also, another question, is the mac mini with tb2 generally not supported for the san link 2, I could not find it in the supported hardware at the support document?

Regards

Hi there!

Yes i found a working solution after some hours of strugeling through it!

  • https://support.apple.com/nl-nl/HT208019 is the best solution.
    So turn the machine off and start while pressing "cmd+r" 

  • open a new terminal window
  • enter: spctl --status
    you'll receive:
    assessments enabled
  • enter: spctl --master-disable
  • enter: spctl --status
    you'll receive
    assesments disabled
  • now reboot and go to preferences > security & privay > general

  • Unlock the lock and allow Sanlink util
  • after this reboot while pressing cmd+option(alt)+p+r for 20seconds
  • then everything will work like a charm.

    -note sometimes you have to reboot several times while pressing cmd+alt+r+P before it'll work.
    -also sometimes you'll have to reinstall the drivers before it'll work. 

Close