R4 Not Responding - URGENT

  • Last Post 28 April 2017
janine kutner posted this 28 April 2017

I've had a hard drive fail on my 2011 Pegasus R4.   Pegasus R4 4 TB (4x1TB SATA) RAID System.  Configured as Raid 5.  

It has been working well with my system which is 10.6.8.   The drives are Hitachi HDs72101.   

I sent Promise Support a subsystem report.   They confirmed that Drive #2 has died and needs to be replaced.  OK, not a problem.  I can do that.  

However I've hit a new problem.  Here's where I'm at now.  This is what I need help with.   

On Thursday our time (it's Friday now)  I tried to back up all of the data from my Pegasus onto a spare drive.   I set the transfer up.   It was going to take 30 hours but it was working. 

After 3 hours Finder crashed (due to an unrelated event) and transfer stopped.   The Pegasus was fine - it was still working, but I decided to move both drives to a spare computer to avoid having Finder crash again.   

At this point the Pegasus was showing Drives 1, 3, and 4 as two blue lights.  Drive 2 was a red-light on top.   

I powered down and physically moved the Pegasus to be near the spare computer.   I then powered it up.    Now, the red light on drive 2 is gone.  It's blue again.   All 4 drives are showing solid blue lights on top and a flickering blue lights on the bottom.   

However the Pegasus will not mount on the new computer (mac 10.12.4) or an another older machine (10.6.8).   I even tried to set it back up on my main machine which it has been working with for the last 4 months and it would not mount.    

My question is, is it possible while moving the Pegasus I somehow started the platter moving on drive #2 again and now the Pegasus is re-indexing itself?   The blue lights have been flickering now for about 16 hours.   Is it possible that at some point in the near future it will finish indexing and mount to the computer it's now plugged into (10.12.4)?    

I keep my important photos on the pegasus (our son's baby photos through to age 5) and many other work documents.   It is essential I get the data back.     

Order By: Standard | Latest | Votes
Dinesh Kannusamy posted this 28 April 2017

Customer has been contacted.

Promise Tech Support

  • Liked by
  • janine kutner
janine kutner posted this 28 April 2017

A big thank you for solving the problem! Within minutes Dinesh was on the phone and fixed the problem entirely. So happy. Thanks so much!

Dinesh Kannusamy posted this 28 April 2017

Thank you.. Daniel and Janine kutner:)