R4 can not find slot 3

  • 60 Views
  • Last Post 02 June 2018
Chen Song posted this 29 May 2018

Hi,

I've a big issue with my R4.

My R4 can not connect to PC two days ago, and drive activity LED of slot 3 was dark.

then i replace a new disk to slot 3.

after that, the utility tells me can not rebuild because "There is no PD of adequate capacity".

i don`t know how to do now, please help me!

 here are some pics

Order By: Standard | Latest | Votes
Venkatachalam Settu posted this 29 May 2018

Hi Chen,

It looks like drive 3 is not detected on the unit.

Can you follow the below steps and update the status?

- Unmount the volume.

- Power off the unit using power button.

- Remove drive 3 from the slot( top drive is 1).

- Power ON the unit without drive 3 in the slot.

- Wait for few minutes and Insert the drive 3 to the slot.

Kindly check the drive 3 on Promise utility and update the status.

Chen Song posted this 30 May 2018

UPDATE

I tried these steps, slot 3 is still not found, and after Power off & Power On, the utility said "device not found".

after reboot my pc, the utility works, status as same as yesterday.

here is pic

Pradeep Chidambaranath posted this 02 June 2018

Hi Chen,

We are sorry for the inconvenince caused to you. Could you please try to boot the unit without the drives and see if the device is detected. If you still have any issues, kindly go to https://support.promise.com to create a support ticket with the screenshot of the thunderbolt connection manager and device manager for further investigation.

Regards
Pradeep C

Close