Problems creating a new folder.

  • 190 Views
  • Last Post 16 October 2017
Tom Laurie posted this 16 October 2017

Hi, I'm having issues creating a new folder on my P2 R8.  In Finder the File/New Folder menu item is greyed out.  I was nervous about upgrading to High Sierra, though I figured since I don't have any flash drives it would be irrelevant. 

Anyone having the same issue/fixes?

Thanks

Order By: Standard | Latest | Votes
Devendra Kumar posted this 16 October 2017

Hi Tom,

It looks like this issue needs to be analyzed with the help of subsystem report of the unit to find out the exact issue. Please call technical support at 408-228-1500 or reach out through support case at  https://support.promise.com and create a case and attach the latest subsystem report.
Please Go to the below link to download the latest version of utility.

https://promise.com/DownloadFile.aspx?DownloadFileUID=4617

Follow the below step to save the subsystem report and attach the report to this email and reply back for further investigation.

- Open Promise Utility.
- Click subsystem information icon on the top of the window.
- Click the lock symbol on the left bottom corner of the screen to unlock the utility.
- Click on save service report button to save the subsystem report.

Regards

Dev

Tom Laurie posted this 16 October 2017

Update - I tried rebooting the system, same problem.  But then I tried ejecting the R8, had to force eject.  Then I manually rebooted the R8 and now it's working.  Quirky one-off, maybe buggy, but for what it's worth I'll leave this post up.

Close