Pegasus2 R8 - "The disk you inserted was not readable by this computer." - Won't mount

  • 523 Views
  • Last Post 30 October 2017
Andi Meek posted this 30 October 2017

I have a brand new Pegasus R8 32TB unit which gives me the above message every time i plug it in (tried on Macbook Pro mid 2014 & on a MacPro trashcan - both running OS X 10.10.5). 

I am then given the option to either Initialize , Ignore or Eject. Should I be initializing? I thought that these units were ready to go out of the box, I'm sure that's been my experience in the past?

I have two identical Pegasus 2 R8 32TB units which are working on the same computers with no problems.  The only difference that I can see is that the older one is running a different version of the firmware - 5.04.000.17 as opposed to the new one which is running 5.04.000.57.

Can someone please offer some suggestions for how to get this unit working - I can see it in disk utility and in the Promise utility where everything is green and no problems are reported. Any ideas? I'm going to need to start using this drive as soon as possible...

Order By: Standard | Latest | Votes
Venkatachalam Settu posted this 30 October 2017

Hi Andi,

Can you click on ignore to see if the volume gets mounted on desktop as well as finder?

Andi Meek posted this 30 October 2017

Hi, I've tried this and it still doesn't mount.  I was thinking maybe i need to delete and rebuild the RAID?

Venkatachalam Settu posted this 30 October 2017

Hi Andi,

If it is a fresh configuration and there no data in the unit, please delete and recreate the array.

Thank you.

Andi Meek posted this 30 October 2017

This seems to have worked.  It's currently syncronising but it does now show up on the desktop and finder.  This is not a sign that I should be worried about this drive is it?

Close