Pegasus 2R4 switches on and off constantly

  • 986 Views
  • Last Post 2 weeks ago
  • Topic Is Solved
Michael Bellamy posted this 02 April 2018

My Pegasus repeatedly starts up and shuts down every 5 minutes when my Mac is in sleep mode. I have tried unticking background activities in my Mac settings. Is there a background activity setting I can alter on the Pegasus?

Mike.

Order By: Standard | Latest | Votes
John Kirkman posted this 02 April 2018

Michael,

I have two Pegasus2 RAIDS, an M4 and an R4 and they both behave this way if the wireless connection on the iMac Pro is active when the iMac goes to sleep. So if I remember to disable wireless there is no problem. In another attempt to resolve this behavior I’ve also unchecked the option to “Prevent computer from sleeping automatically when the display is off” in Settings>Energy Saver. Not sure this has any effect with an iMac unless you have an external monitor. Wake for network access is also unchecked.

The sleep behavior is similar whether I manually put the iMac into sleep or it sleeps on the timer.

There may be some kind of crosstalk between the drives and network activity, specifically messaging; I suspect this because of a separate strange behavior I just encountered. This morning my iMac went to sleep on its own with wireless active. When I woke it up there were 32-warning messages about drives not being properly disconnected. The messages appeared over a 40-minute period when I was texting from my iPad over the same wireless network.

Apple says the wireless connection, USB and Thunderbolt ports are active even if the iMac is asleep.

Don’t know if this will help but it’s worth a try. 

Michael Bellamy posted this 02 April 2018

Thanks John. I'll give that a try. Mike

Raghuraman Kannan posted this 04 April 2018

Hi Michael,

If your unit is Pegasus 2, you can use the below link to manage the power saving settings.

https://kb.promise.com/thread/how-do-i-turn-off-all-hard-disk-drive-power-management-features-of-pegasus2/?order=all#comment-01b8682b-5f2c-4737-bf6a-a5b6009dcbc7

Thanks !

Michael Bellamy posted this 08 April 2018

This was the final unchecking I had omitted to do.

"Wake for network access is also unchecked"

It worked. Thank you.

Mike

logan jones posted this 2 weeks ago

I am having the same trouble. When i put my imac to sleep, everything turns off. My promise Pegasus R2+ will wake up some time after and not go back to sleep. Please help.

Close