OSX El Capitain 10.11.6

  • 568 Views
  • Last Post 14 September 2016
Kevin Flanigan posted this 31 August 2016

Did a quick search and didn't see anything so I'm sorry if this is covered elsewhere.

Is VTrakFS Client Version Number:1.4.1-46868 compatible with OSX 10.11.6?

I just don't want to find out the hard way. Thanks!

Order By: Standard | Latest | Votes
Jerry Lin posted this 08 September 2016

Hi Kevin,

 

VTrakFS Client Version Number:1.4.1-46868 works fine with 10.11.6 but it is an older client version.

You need to download the latest client version for bug fixes and added enhancements

 

VTrak A-Class Mac OS X SAN Client SR3.2 - v1.4.1-47758 

http://www.promise.com/DownloadFile.aspx?DownloadFileUID=4077

 

The latest version(v1.4.1-47758 ) is works fine with  OSX 10.11.6.

However  the latest client version (v1.4.1-47758 ) requires 

VTrak A-Class firmware SR3.2 Version 1.15.0000.00 or later

THank you

 

Kevin Flanigan posted this 14 September 2016

Thanks so much! This is most helpful!

Close