Operation of Pegasus 2 and 3 with MacBook Clamshell

  • 278 Views
  • Last Post 30 March 2017
Michael Lasley posted this 27 March 2017

On macOS Sierra 10.12.3 I have a new MacBookPro connected to a Pegasus 2R4, a Pegasus3R4, and a Thunderbolt 27 inch Monitor. The Pegasus 2 is connected to the monitor and the Pegasus 3 is connected to the MacBook USB-C port. Every thing is working well when operating.

I need advice on how to shutdown easily and startup without having to open the clamshell. If I do a regular shutdown, I must open the clamshell to start the system up again. If I just put it to sleep, a problem occurs from time to time. The monitor shuts down, the 2 Pegasus units shutdown and it seems to be off, But in a few minutes the Pegasus units come back on and stay that way for 2 or 3 minutes and then shutdown again. I have observed this happening even hours later. I thought it might be the Time Macine backup so I turned that off, but still sometimes get the restart and then shutdown of the Pegasus disks right after putting to sleep. Any advice on settings to control this? Other than this behavior it all works well.

Order By: Standard | Latest | Votes
Devendra Kumar posted this 28 March 2017

Hi Michael,

It looks like this issue needs to be analyzed with the help of subsystem report of the unit to find out the exact issue. Please call technical support at 408-228-1500 or reach out through support case at  https://support.promise.com.

Thanks

Dev

Michael Lasley posted this 30 March 2017

The behavior was consistent that both Pegasus units shut down on putting the computer to sleep amd then the units booted up again and then shutdown after about a minute. Then periodically the units would reboot and then shutdown after about a minute.

I think the problem has been solved. In the apple System Preferences Energy Saver, the line "Put hard disks to sleep when possible" must be checked. Now both Pegasus units do not boot up and shutdown right after putting the computer to sleep. And so far I haven't seen them doing it later when the computer is sleeping. I also turned off the wake up on bluetooth and that stopped my mouse from being able to wake the computer. Fortunately I am using a USB keyboard and that works. When I wake the computer by hitting a key, both Pegasus disks boot up and are on the desktop.

Close