Getting Command Times out on physical disk error

  • Last Post 07 March 2017
Eron Otcasek posted this 28 October 2016

The error seems to be from PD 6 while I am rebuilding PD 5

Order By: Standard | Latest | Votes
Pradeep Chidambaranath posted this 28 October 2016

Hi Eron,

Follow the below step to save the subsystem report for further investigation.
- Open Promise Utility.
- Click subsystem information icon on the top of the window.
- Click the lock symbol on the left bottom corner of the screen to unlock the utility.
- Click on save service report button to save the subsystem report.   Once the report is saved, please go to to create a case and attach the report and we will be able to analyse the report and assist you further.

Henrikas Paukstys posted this 07 March 2017

After reboot (about after 15min) 6 slot drive marked as DEAD. Changed drive to new one. 4 days after reboot worked ok, but today after reboot and working 15min, 6 slot PD again marked as DEAD. I can bring it back with terminal comand phydrv -a online -p 6. If the enclosure is not after reboot, works 24/7 without any issues, all drives are online. Before this problem, I used enclosure sometimes on win10 and daily on Mac OS 10.11 on the same iMac. Using 6 drives Seagate ST3000DM001. Pegasus firmware is up to date 5.4.0000.57

After first offline message, decided to remove win10 with all bootcamp partition from my Mac. Friend told me that can be the issue, becouse everytime I restart from one OS to another, Pegasus needs to boot with different info from host computer at time. 

Please give me a solution, what to do next. Why I have randomly 6 slot drive failing to get online after reboot and about after 15min of working.

Could the factory reset of Pegasus resolve this issue. After the slot fails, there are no info why it was marked as DEAD. There ar just 3 notifications: PD 6 was marked as DEAD, PD 6 was removed, Logical disk (RAID5) set as critical.

Maybe there is a physical problem something with condensers or controler or smth else ?

Oh, I created a new case on support page with enclosure log file, so I hope soon response from support team. Maybe there was similar issue for someone?

Everytime I reboot, I have to wait about 15-20min to be sure, that all drives are online. One day I worked and damaged FCPX library, couse slot 6 went offline, and all enclosure stoped warking, Power button not worked, so decided to reboot with unpluging power cable.