Cannot update Pegasus software/firmware

  • 972 Views
  • Last Post 28 April 2017
tom Reed posted this 28 April 2017

For sometime now, I think since the last update, I have been unable to check for updates on the promise utility. This is set to automatically check and comes up with the error message shown (attached). I know it is a network problem, (even though is asks me to check 'noework') but I can't see the address it is trying to connect to so cannot try adding it to our allowed list to see if that corrects it.

I have tried updating from the downloads page but the file is an 'img' file not a 'dmg' file so won't open on a mac.

We are working on a mac mini server using El Capitan (OS X 10.11.6 (15G1421)) and have two Pegasus2 boxes as our back up so I like to keep the pegasus software up to date as the pegasuses have the school/college coursework backups.

(Also the top of this forum page has 'knowledge' with an 'a' in it!- I can't help mentioning it, I'm in a school:)

Could someone make a suggestion?

Attached Files

Order By: Standard | Latest | Votes
Venkatachalam Settu posted this 28 April 2017

Hi,

Please refer the following link:

https://forum.promise.com/thread/pegasus-r4-firmware-update-and-compatibility-with-mac-el-capitan/

 

 

tom Reed posted this 28 April 2017

Thanks for the link Venkatachalam Settu. I followed the guidance in the link given above, it did seem to update the Pegasus using terminal and a powercycle. However I still get the 'noework' error popping up and don't get a message to say the firmware has been updated like I used to. I am confident it has updated, I just don't get confirmation and to remove the error I probably need to know where it is trying to access so I can investigate our network access

Venkatachalam Settu posted this 28 April 2017

Could you please confirm the Promise Utility version running on the unit? Also, uninstall the Promise Utility and install latest version and check.

tom Reed posted this 28 April 2017

I followed your guidance and installed the latest promise utility version (now 3.20.0000.15 (C03)). However it waits a few seconds and then the same message pops up. If I try to check for updates, it apprently does the check, the window disappears but then I get the 'noework' message again. Puzzling!

Venkatachalam Settu posted this 28 April 2017

Please open a case at http://support.promise.com or call us at (408) 228-1500 to troubleshoot the issue.

Close