Apollo Shortcut showing Pause Icon

  • 315 Views
  • Last Post 21 February 2018
  • Topic Is Solved
显楷 任 posted this 20 February 2018

I'm very new to my Apollo Cloud 2 Duo. When I start the Apollo Utility, it shows a shortcut symbol on the right upper side of my Mac. But this symbol has a Pause icon, and the right click of it says "Paused". I don't what going on there, and what can I do to turn it back to normal? Thank you guys!

Order By: Standard | Latest | Votes
Dinesh Kannusamy posted this 20 February 2018

Hi, 

It seems the Sync folder is Paused, please click on the icon and select sync now it will sync the files to Apollo.

Please create a web support case in support.promsie.com for any further assistance or you can contact Promise Tech support, https://promise.com/ContactUS

Thanks..

 

  • Liked by
  • 显楷 任
显楷 任 posted this 20 February 2018

Hi, Dinesh Kannusamy! Your solution works! And I understand what the sync function means. It makes another copy of my file into my local hard disc. Thanks a lot! 

 

And, one more thing, how can I get accessed to support.promise.com? I tried www.support.promise.com, but nothing happened.

 

Thanks again!

Dinesh Kannusamy posted this 21 February 2018

Hi, 

Please try to use https://support.promise.com to create a user account and register the product with the unit serial number to create a support case if needed. 

Thanks..

Close