VTRAK EX30 Mail Service error and will not start

  • 55 Views
  • Last Post 24 January 2020
Dean Trasente posted this 23 January 2020

I am getting the following error when trying to start mail service: 

Error (0x105): Operation failed. Usually due to some system error.

Any clues as to why and or where to find additional information about this error? I seem to ba able to change any of the parameters and save but when I try to start the service (in either WebPam or CLI), then I get this error message that the
operational failed?

I have sucesfully reflashed the fimrware with no change to the issue?

Nothing seems to present in the NVRAM events? Where else can I look? What else can I try? 

Order By: Standard | Latest | Votes
R P posted this 23 January 2020

Hi Dean,

It's difficult to debug without more information, but perhaps setting factory defaults would help?

From the cli (administrator login) try this...

factorydefaults -a restore -t email

Dean Trasente posted this 24 January 2020

Thanks for the suggestion. Did factory reset on email, seems to have cleared and reset the parameters fine but problem persists after reconfiguration. Get the error message on every attempt to restart the service.

Is there anyway to turn on additional logging for the services to see what is actually causing the error? I have debug level turned on at syslog but nothing spiiting out there? Nothing in NVRAM events that denote any errors.

Very strange ... was working fine for years up to and including earlier this month when it sent emails about battery reconditioning maintenance. Have tried every reset I can think of. Seems to be functioning fine except for the emai service. No other errors being reported across the subsystem.

Any additional recommendations to help isolate the error? 

 

 

 

R P posted this 24 January 2020

Is there anyway to turn on additional logging for the services to see what is actually causing the error?

You can turn on debug logging but you will need a serial cable as debug output goes to the serial port. You also want to disable these for normal operation.

To enable:

debug -a enable -n fw
debug -a mod -s "level=warning"

To disable:

debug -a disable -n fw
debug -a mod -s "level=silent"

As an added note, if there is too much output from the serial port and you can't disable debugging, you can ssh in from the network port and disable debugging without interference.

Close