VTrak E830f - Secondary Controller Not Responsive

  • 265 Views
  • Last Post 27 May 2020
Dave Soumas posted this 25 May 2020

Hi, all.

I have been challenged with bringing a VTrack E830f back to life after a couple of years in storage.  Everything is functional except for the secondary controller.  The primary controller is doing fine and I've been able to update the firmware on that unit, configure and spin up arrays, and I'm in the process of initialization of the drives.

I have tried a number of ways to connect to the second controller via IP, and I've had no luck.  I've tried telnet (port 2300) and the web GUI at 10.0.0.3.  I've tried using DHCP to assign an address.  Again, no luck.

On the panel, the LED with the check box is off completely.  Upon startup, this light is red, and, on the working controller, it goes to green.  On the secondary controller, the light shuts off after the initial red indicator.

I've not tried the CLI/CLU via the serial connection as a DB9 to RJ11 adapter is hard to come by these days.  I suspect I may have to go this route to see the true status of the secondary controller, but I wanted to ping the community and see if there are any other thoughts before I go digging for one of those adapters.

Any thoughts are appreciated.  Thanks!

Ranjith kumar posted this 27 May 2020

Hi Dave,

Thank you for choosing Promise Technology, Inc. for your storage needs.

-Kindly check with unseat and reseat the controller2

-If still have an issue, then swap the controller2 at slot1 and controller1 at slot2 to verify the connectivity.

Kindly reach us through creating a web support case at suppport.promise.com for quick response.

 

Regards,

Promise Team

 

Close