VTRAK e610F WebPAM PROe: disk OK, not usable

  • 38 Views
  • Last Post 3 weeks ago
  • Topic Is Solved
Paul Como posted this 4 weeks ago

I replaced a disk in my VTRAK E610f, with the exact same disk.  I cannot add the disk to the RAID, or add it as a spare. 

It shows up red, and is listed as "OK, Not Usable" and I am not sure why. 

It is exactly the same as the other disks, except Protocol Version says "Not Supported"  instead of "ATA/ATAPI-8" I even tried with another new disk, and had the same issue.

They even have the same firmware.

 

 

Attached Files

Order By: Standard | Latest | Votes
R P posted this 4 weeks ago

Hi Paul,

 

If your E610f is dual controller then you will need an AAMUX to use the disk. SATA disks are single ported, but for dual controller operation you'll need to either use SAS disks or add the second port with an AAMUX.

Check the 'Visable to' field in the drive info to make sure that the disk is visible to both controllers.

Paul Como posted this 4 weeks ago

I am using a AAMUX.  But the drive does say it is visible to Controller 2, and not "All Controllers"

R P posted this 4 weeks ago

Hi Paul,

There seem to be two possibilities.

1. The AAMUX is bad.

2. Over time the contacts have become corroded and they are not making proper contact.

If the problem is contact issues, power down, take the drive carrier out, remove the drive screws, then remove and reinsert the drive several times to wipe the contacts. If this does not work then the AAMUX may be bad.

I don't know about availability of the AAMUXes, but as a workaround you can use the Ex10 single controller. Make sure that all the drives are visible to, say, controller 2, and if they are power down the Ex10 and unseat controller 1, don't remove it, or the unit won't cool properly, just unplug controller 1 and pull it an inch or two out, then reboot with just controller 2. If all drives are visible you should be up and running. This may require some changes at the client computer side.

Paul Como posted this 3 weeks ago

Well, good news, bad news.

 

This might have worked.  Disk now comes up as 'ok' unconfigured. 

   description: Physical Disk is marked as DEAD due to removal

BUT now every drive is coming up dead.  How can I get it to rescan each disk, obviously, they all couldn't have failed at once.

 

R P posted this 3 weeks ago

Hi Paul,

Could you ssh into the Ex10 and run the following commands and paste them here?

array -v
phydrv
event

Close