Unable to connect to WebPame E630f

  • Last Post 26 August 2020
Grace McKay posted this 25 August 2020

this is a newly acqured unit.. i have access to the admin via serial port. I have set the IPv4settings to DHCP disabled ip address Subnet  Gateway DNS

so first question--are these settings correct?

When I nav to I get "Problem loading...The connection has timed out-The server at is taking too long to respond."  I have tried on several systems.

Is this a setup problem, or maybe hardware?

I do have a fibre connection, and the storage is showing up in Windows disk management. Can you point me in the right direction?

Order By: Standard | Latest | Votes
R P posted this 25 August 2020

Hi Grace,

so first question--are these settings correct?

That depends on your local network, but this looks perfectly normal for the ususal non-routing class C network.

Is this a setup problem, or maybe hardware?

Probably hardware, but it's hard to debug without more information. Do you have link lights? Can you copy and paste the output of the 'net -v' command?

One other possibility is that the webserver is disabled, the 'swmgt' command will allow you to check that and enable it if necessary.

I do have a fibre connection, and the storage is showing up in Windows disk management. Can you point me in the right direction?

If you are dual controller try booting with only one controller at a time, if it works with one controller but not the other, you'll know which controller is bad.

You can also see if you can login to with 'telnet' or 'ssh'. If you can, that shows that the network ports and configuration are good. If not, either it's the controller or your local network. You'll need putty or teraterm to ssh from a windows machine (although the latest windows 10 can now do ssh).

If the webserver is not working for some reason, you can always manage from 'telnet' or 'ssh'. Telnet is deprecated as insecure, ssh is preferred today.

Grace McKay posted this 26 August 2020

Thanks RP, for helping with this.

here is net -v:

administrator@cli> net -v

ActiveCtrlId: 1                        Port: 1
MaxSupportedSpeed: 1000Mbps            LinkStatus: Up

ProtocolFamily: IPv4(Enabled)          DHCP: Disabled
MAC: 00:01:55:57:41:03

ProtocolFamily: IPv6(Disabled)         DHCP: Disabled
IP: fe80::201:55ff:fe57:4103
IPMask: ffff:ffff:ffff:ffff::
MAC: 00:01:55:57:41:03
DNS: ::
Gateway: ::

Link Lights. I assume the lights on the rj45 on rear panel. Yes, left one is green, right one is amber. I don't know what is correct.

Yes, webserver is enabled.

I tried ssh from Windows powrshell, but I don't know if I was doing it correctly

ssh  returns "unable to connect to host port 22:connection timed out"

Not sure what the next move is, any suggestions?

Also, I assume I can "Restore Factory Defaults" with no harm. I have no data on the drives.


OK, next test, second controller looks like it has a problem. I have serial port on controller two hooked up and here is the message I get:

EXT3-fs: error loading journal.
mount: mounting /dev/sda4 on /islavista/config failed: Invalid argument
...FAILED (255)
/ SBB>

This can't be good.

So I pulled controller 2 and I have no difference in the connectivity. It probably hasn't been working. Does the above message indicate a failure, or can it be remedied?

Are these controllers still available?

And last question, I swear, at least for today:  Can I manage all functions from the cli/clu connection? Or must I get the webpam interface working?

Thanks so much

Grace McKay


R P posted this 26 August 2020

Hi Grace,

It looks like controller 2 is bad, please leave it in the slot but not plugged in, otherwise the unit won't cool properly as all the air will go through the empty slot.

Controller 1 may have some damage as well if the webserver is not working.

Regarding 'ssh', that's the proper response if 'ssh' is not enabled in swmgt. It won't respond on port 22.

Factorydefaults won't affect any data on the disks, but it will reset everthing else, including the network settings. Please run factorydefaults for 'all', make sure 'ssh' and 'webserver' and enabled then see if you can login via your browser or ssh. You seem to be using a MAC or LInux if you have ssh and a shell, that simplifies things.

And yes, all the functions of WebPAM are available from the CLI. I think there's also a menu based CLU (type 'menu' from the CLI), although at some point is was no longer included.