service is busy or has no response. Make sure service works well and try again

  • Last Post 30 November 2018
  • Topic Is Solved
Tim Vaughan posted this 30 November 2018

I've received the following message on an 2013 iMac (OS 10.13.6) with a SANLink 2 adapter. When booted up this morning, we received the message and are unable to connect:

service is busy or has no response. Make sure service works well and try again

The computer was previously connected and working properly.

Our system is Promise VTrack AClass A3800fSL with a G1100 NAS Gateway.



Attached Files

P B posted this 30 November 2018

There is most likely an issue with the MDC and the daemon may need to be restarted to allow the SAN clients to mount the filesystem. Since we don't debug logs on our forums, the only verification would be for us to examine the logs via a documented support case via our Support Portal.

Troubleshooting Steps:

1. Make sure to unmount the FC SAN client that still have the filesystem mounted.

2. Stop the filesystem via the GUI as this will facilitate the process of unmounting the NASGW shares.

3. Reboot the A-Class via GUI or CLI.

4. Once the A-Class is back online, start the filesystem via GUI or CLI.

5. After the filesystem has successfully started, mount the filesystem on your macOS SAN clients.
5A. You should not receive the same error.

6. Make sure to re-mount all the share(s) on your NASGW cluster.

If you are still experiencing issues, please document your case via and a tech support agent will be assigned to your case.

  • Liked by
  • Tim Vaughan