SANLink2 8G FC Compatibility

  • 28 Views
  • Last Post 06 April 2020
rewlein mikein posted this 27 March 2020

Hello,

 

 

 

 

 

We currently have a VTrak E610fs s/n M42H11913500096 directly connected to an xserve 3,1 Early 2009 via a LSILogic, LSI7404EP, Firmware 1.3.23.0, EFI 1.05.06.00card. The xserve is running OS X 10.11.6. Everything is working fine in this setup.

 

 

What we want to do is upgrade the xserve to a MacPro 6,1 (Late 2013) and use a SANLink2 8G FC to connect the VTrak to the MacPro. According to the compatibility document for the SANLink2 there seems to be some compatibility limitations. 

 

The compatibility document for the SANLink2 states that for a VTrak Ex10 E610f you need firmware 10.13.2270.02. The firmware on our VTrak is 10.06.2270.00 for Mac for both controllers. I've looked in the downloads section and this seems to be the highest virmware version that the Vtrak will go for Mac. 

 

 

 

Will the SANLink2 8G FC work with a VTrak Ex10 E610f with firmware 10.06.2270.00 for Mac? 

 

 

 

Thanks In advance

R P posted this 06 April 2020

Hi Rewlein,

To the SanLink2, the E610f is just block level fibre channel storage, I'm postive that the storage will work the same with the Sanlink2 as with your existing fibre channel HBA. But make sure there is driver support for whatever macOS version you are updating to.

The last firmware update to the Ex10 was, if I recall correctly, Service Release 2.8, version 3.36.0000.02, the MAC version of this firmware is 10.08.2270.02. The firmware you list, 10.13.2270.02 is MAC firmware for the Ex30, not the Ex10.

Try this link for SR2.8 for the MAC. This link will be good for 30 days.

https://apollocloud.promise.com/share/v3/GlrtoiRkeQ6ReJPQyidIEBnLYt2HcTUS

Close