r4 not mounting

  • 76 Views
  • Last Post 4 weeks ago
Steve Smith posted this 4 weeks ago

have an r4 that was working absolutely fine until a couple of days ago when it failed to mount.

all lights are blue, it starts up as per usual but not visible on desk top, or in utiliies

have treid different  thunderbolt cable, different ports, hot swapping / restarting etc etc.

utiliies /system controller 'no thunderbolt connected ' when unit is on /connected.

imac 27" with OS mojave 10.14.6, nothing has changed on my computer ie no upgrades from the P2  working to not working.

i was unable to restart computer with promise plugged in 

Promise utility  does not open up in a window/open

is there a solution to this ? desperate as obviously has all my work on it 

will upgrading to monterey (i am reluctant ), and updating drivers help 

i am hoping the drives themselves are still ok , if so and i cannot get the unit to work how can i access and salvage all my files ? are they transferrable and will they work in another p2/r4 unit ? 

 

all advice appreciated 

 

Steve S

 

  • Liked by
  • Rick WS
Order By: Standard | Latest | Votes
Gautham Sakthi posted this 4 weeks ago

Hello Steve,

Yes the drives can be transferred to another Pegasus chassis and the volume can be mounted to access the data. Try connecting Pegasus with the issue, without any drives and check if you can access the Promise Pegasus utility.

Also please register yourself at support.promise.com and create a web support ticket so we can investigate further on this issue.

  • Liked by
  • Steve Smith
Rick WS posted this 4 weeks ago

I have a similar issue. Up to 2 hours ago it was working fine on my m1 Max running Monterey. 
Now it cannot be recognized at all. Super annoying as for work I'm heavily dependent on the Pegasus. 
Luckily I could try it on my old iMac and it runs there as is should..so now I'm very confused. Guessing that M1 all of a sudden forgot the setting that I needed to change when I first started the Promise on the Mac.. 
It's just that I forgot what to do.. needed to open certain restrictions in the Terminal..I remember..but not exactly what.. 
Here's to wasting another afternoon..

 

Close