Promise Pegasus 32 R8 80TB Startup issues

  • 36 Views
  • Last Post 4 weeks ago
Justin Hooper posted this 4 weeks ago

Just opened my brand new Promise Pegasus 32 R8 80TB drive and connected it to my new MacPro, hoping to configure it to a RAID 10, but it won't allow me to do anything at all in the setup wizard because, I suspect, it's syncing in the background. From reading the other posts on here, this sounds like it could take FOREVER before it's done, and then once I reconfig it to a RAID 10, it will take forever, again? Is there any way to stop the sync process so I can configure the drive as a RAID 10, then start syncing it? I've already set everything to "high" for the background activities, but it's at 1% and it's been about two hours thus far. So roughly in 198 hours, or 8.5 days, it should be done and then I can start it over again?!

Help please!

p.s. it also shows up at 70GB versus 80GB on the mac finder, should I be concerned? Running Mac 10.15.2 on a new MacPro 28-core machine. 

Order By: Standard | Latest | Votes
Raghuraman Kannan posted this 4 weeks ago

Hi Justin,

Pegasus units are pre-configured with RAID 5. So that is why the Volume is showing up as 70 TB instead of 80 TB in MAC.

If you want to change the RAID level to RAID 10, you just have to delete the Disk Array . Then you can use the Wizard to create the Array and the Logical drive again.

Note : Deleting the Array will delete the Data.So if you have started moving the files already, please backup the contents before deleting the Array.

Thanks !

Justin Hooper posted this 4 weeks ago

Thanks for the speedy reply!

Close