Promise not mounting

  • 468 Views
  • Last Post 16 October 2017
Nicholas Duell posted this 16 October 2017

Hi,

My Pegasus R4 is no longing mounting on a mac, worked two days ago with no issues. I did lose a disk last week and inserted a new drive, and run a rebuild. Used fine for a day or two after the rebuild. Then unit was not in use for the weekend, and come in Monday and the drive would not mount probably (mac beach ball). After restarting, the unit does not show up at all.  Via disk utility, the drive is marked as full with no space to spare. I dumped 250GB at the end of last week so there should be no issues. 

System status shows all green ticks. Having read on the forum a possible fix would be to update to the latest firmware, which I have and has not solved my issue.

Can anyone help?

 

Cheers,

Nick

 

 

Devendra Kumar posted this 16 October 2017

Hi Nick,

It looks like this issue needs to be analyzed with the help of subsystem report of the unit to find out the exact issue. Please call technical support at 408-228-1500 or reach out through support case at  https://support.promise.com and create a case and attach the latest subsystem report.

Please Go to the below link to download the latest version of utility.

https://promise.com/DownloadFile.aspx?DownloadFileUID=4617

Follow the below step to save the subsystem report and attach the report to this email and reply back for further investigation.

- Open Promise Utility.
- Click subsystem information icon on the top of the window.
- Click the lock symbol on the left bottom corner of the screen to unlock the utility.
- Click on save service report button to save the subsystem report

Thanks

Close