Problem with Promise Pegasus 2R 8 / Finder doesnt shows Promise Pegasus

  • 43 Views
  • Last Post 5 days ago
Donovan Aguilar posted this 3 weeks ago

So, heres the thing.

 

Yesterday I was moving some files from a HDD to my Pegasus as a backup, but then I stopped the transfer on the Finder because i needed to leave.

Cancelling the transfer was taking too long, and i decided to shut down mi Mac Pro manually.

Today, Finder does not show Promise Pegasus anymore, even though I can see it on the system report.

I need to access my info so bad.

Attached Files

Order By: Standard | Latest | Votes
Ranjith kumar posted this 3 weeks ago

Hi Donovan,

Please follow the below steps to see if you are not able to mount the unit.

-  Turn off the Pegasus unit, and your computer.

- Remove the thunderbolt cable from the Pegasus unit and the computer and wait for 30 seconds.

- Mark and remove all the drives from the unit.

- Reconnect the cable back to unit and to the computer.

- Turn on the Pegasus unit without the drives and turn on your computer.

- Please open Promise Utility and see if the utility is able to see the unit.

If you are able to access the unit without the drives then save the subsystem report without the drives

and then insert the drives one by one to its respective slots to see if the volume is mounted.

If  you still facing an issue,kindly create a web spport case at support.promise.com and attach the subsystem report in that case id

to help further.

 

 

Julius Heimbach posted this 5 days ago

Hello Donovan,

I have a quite similar problem. Did you solved the it? And how?

Best regards and thanks in andvance.


Close