Pegasus32 - Power Switch

  • 255 Views
  • Last Post 25 October 2023
  • Topic Is Solved
Andrew Burt posted this 24 October 2023

Hello!

We are having issues with powering on a Pegasus32 DAS unit. The device was powered down and then carefully hand carried to another location. After plugging it back in, it will not power on. 

We have validated the power cord and room supply are fine. 

We have also checked the PSU and confirmed it will power on (via ground\green short). 

When the PSU is connected to the DAS motherboard, we see green standby lights indicating power to the board. We have tried a long and a short press on the power button but the unit will not start. We do not see any other lights or indications from the unit.

Is there any other option to start the DAS via the mainboard pins?

Any advice appreciated. 

Andrew Burt posted this 25 October 2023

Happily, I can confirm that we resolved this issue by.....reading the user guide for the device\family.

Reference in user guide: Page 11

We did not have the DAS connected to a thunderbolt port at the time because we expected to power it up before connecting.

Whoops! 

Close