Pegasus2 R8´s are slow, can't start the pegasus utility.

  • 86 Views
  • Last Post 27 January 2020
bjorn benckert posted this 22 January 2020

Hi I got 2 R8´s that runs very slow, I guess I need to defrag them. But the Pegasus utility hangs on startup. / I can not get into preferences or see my raids.

I run OSX 10.13.6
Utility 4.00.0000.09(C02)



Order By: Standard | Latest | Votes
Ranjith kumar posted this 23 January 2020

Hi Bjorn,

Kindly use below link to download the compatible Promise utility for your Mac OSX 10.13.6:
https://www.promise.com/DownloadFile.aspx?DownloadFileUID=6073

It may be drive issue which cause the slow issue, but to confirm it, we need to verify the subsystem report. So

kindly get the report and create a web support case at support.promise.com where you can attach report.

Regards,

Promise Team

 

 

bjorn benckert posted this 23 January 2020

How do I create / find the subsystem report, please advice.

 

 

bjorn benckert posted this 23 January 2020

I cant really do much in the Utility. All option in the view menu are hatched out. 


Ranjith kumar posted this 24 January 2020

Hi Bjorn,

Are you able to access the Pegasus volume?

Have you installed the Promise utility using above shared link? if yes,but still not able

access the Promise utility, then just create a web support case to assist you further.

If you are able to access the Promise utility, then follow below steps to get the

subsystem report:

- Open promise utility
- Click subsystem information icon on the top of the Promise Utility window
- Click the lock symbol on the left bottom corner of the screen to unlock the utility
- Click on save service report button to save the subsystem report

Regards,

Promise Team

 

 

bjorn benckert posted this 24 January 2020

Well porblem is, there is no Utility window popping up I only get the menu top left corner of screen as in screendup above... Seams like the utility is not launching correctly. 

Raghuraman Kannan posted this 27 January 2020

Hi Bjorn,

Please shutdown the unit and remove all the drives (Mark the slot numbers before you remove them).

Once removed , Power ON the empty chassis and allow it to boot. Then try launching the Utility and check if you are able to save the report. 

Then go ahead and create a case @ https://support.promise.com/. We will help you from there.

Thanks !

Close