Pegasus2 R6 doesn't mount automaticly under macos 10.14.4 beta6

  • 49 Views
  • Last Post 21 March 2019
Christoph Straller posted this 19 March 2019

Pegasus2 R6 doesn't mount under macos 10.14.4 beta6 ---- the only HDD what is mounting is the one i unse for Time Mashine --- the rest i have to mount over the disk utility, but if i mount them i can’t turn off my Mac — have to shut down the Pegasus manually before shut down the Mac —- no respond on the Pegasus side not even over the disk utility --- everything was ok until macos 10.14.4 beta4 --- does anyone have a idea to fix this problem ??? so that all my external HDD will mount automaticly again 

bug i get always but this is even before the beta software is on --- when i open up the Pegasus2 utility there is a pop up ... that the network connection is on error !

thank you

Christoph 

Order By: Standard | Latest | Votes
arunkumar b posted this 20 March 2019

Hi Christoph,

We need service report to investigate this issue further.Please open support case at https://support.promise.com/ and attach the report in the case.

Steps to save the service report :

1) Open Promise Utility.

2) Click subsystem information icon on the top of the window.

3) Click the lock symbol on the left bottom corner of the screen to unlock the utility.

4) Click on save service report button to save the subsystem report and attach it to this case.

Also attach the Mac system profiler along with service report, Click Apple Icon > About this Mac > More info > System Report > Choose 'File' & 'Save'

 

Regards

Arun

Christoph Straller posted this 20 March 2019

Hi Christoph,

We need service report to investigate this issue further.Please open support case at https://support.promise.com/ and attach the report in the case.

Steps to save the service report :

1) Open Promise Utility.

2) Click subsystem information icon on the top of the window.

3) Click the lock symbol on the left bottom corner of the screen to unlock the utility.

4) Click on save service report button to save the subsystem report and attach it to this case.

Also attach the Mac system profiler along with service report, Click Apple Icon > About this Mac > More info > System Report > Choose 'File' & 'Save'

 

Regards

Arun

 

Hi Arun,

thank you for your replay ... was trying to log on the support page but for some reason i can't 

login ... first it says wrong password, then i tryed to create a new user login ... but as my email 

already exist it will not work either 

and second i can't even get to save a service report as the

Promise Utility can't get any connections to the HDD or the unit  

... 

i can see the HDD on my desktop, but if i try to open one of them 

it just doesn't show any files or data on the HDD 

can't remove the HDD or un-mount them ... only if i shut down the whole unit 

manually ... 

 

Regards

Christoph 

arunkumar b posted this 21 March 2019

Hi Christoph,

Please contact support +1 (408) 228-1500 to assist you better

Regards

Arun

Close