Pegasus2 R4 no standby / sleep mode on macOS Catalina 10.15.3

  • 500 Views
  • Last Post 27 April 2020
Bastian Reuter posted this 03 April 2020

Hi!

My Pegasus2 R4 will no longer fall into standby / sleep mode when my iMac with macOS Catalina 10.15.3 goes into standby. It worked fine some weeks ago but lately - probably after updating the pegasus firmware - I noticed this issue. Maybe someone had the same problem and knows some advice? I appreciate any help.

Thanks in advance!

Basti

 

  • Liked by
  • Arvid Eriksson
  • Xavi Servat
Order By: Standard | Latest | Votes
Arvid Eriksson posted this 19 April 2020

I have the same issue with my Pegasus2 R4 and macOS 10.13.6 running on a Mac Pro (Late 2013). The computer goes to sleep, the Pegasus also goes to sleep, but only for a few seconds, then the Pegasus starts up again. Then it toggles back and forth like this.

I just updated the Pegasus' firmware, but no luck. I have tried with a few different Energy Saver settings in macOS, I'm now using what I think is the most conservative. See screengrab below. Looking for any advice. 

Kind regards. Arvid

 

Xavi Servat posted this 20 April 2020

Hi,

 

I have the same issue with my Pegasus2 R6: NO SLEEP

macOS: Catalina 10.15.4 with "Put hard disks to sleep when possible": enabled

Model: Pegasus2 R6

 

FirmwareVersion: 5.04.0000.64

 

PowerSavingLevel: 3

 

PowerManagement: Enable

 

 

R P posted this 21 April 2020

Hi,

The Pegasus is controlled by macOS, it sleeps when macOS tells it to and wakes when macOS tells it to.

If you check Apple's forums and other forums, there are many people looking to solve issues like this. But this is a macOS issue.

Regarding Arvid's screenshot, I would uncheck the box saying Prevent computer from sleeping.

Bastian Reuter posted this 21 April 2020

Hi RP,

thank you for your reply. OK, I will try to find out a solution on the OS side of the problem.

Best regards

Basti

Arvid Eriksson posted this 22 April 2020

Thanks for your reply R P.

Bastian, if you post something over in the Apple forums, maybe you could post to it here, just so I can follow your post over there. I'll do the same if I beat you to it.

Cheers, Arvid

Bastian Reuter posted this 22 April 2020

Hi Arvid! 

OK, I will post here, if I find something usefull.

Best regards

Basti

R P posted this 22 April 2020

I actually spent quite a bit of time researchung this a few years back, users are reporting the same or similar problems with Thunderolt external drives, USB external drives, and even as far back as firewire external drives.

For any given solution that worked, many other commenters will say that it did not work for them.

Some say that after trying a lot of stuff, it was fixed, but they don't know what exactly it was that fixed it.

Some threads go back for years, and some commenter will say something like, updating to Mountain Lion fixed it, then the next year or so a comment by the same user says that it's back after upgrading to Mohave.

It's a complicated issue and I really wish there was some single solution that would fix everything, but that does not appear to be the case.

Dario Pettina posted this 27 April 2020

Hello folks,

As much of us, my access to the Pegasus 2 R4 is no longer possible. 

I was working with IMAC PRO; Mac OS 10.15.4

Please let me know what can of help can I ask, or what to expect about new drivers o utilies. Everything es locked and the drive doesnt mount .

Best regards and thanks in advance for any answer

Dario from Argentina

Close