Pegasus R6 No Physical Drives Found

  • 51 Views
  • Last Post 4 days ago
David Bevis posted this 2 weeks ago

I bought a Pegasus I R6 on eBay. I am trying to mount the eBay R6 on an MBP running 10.15.7. I do not see it in Disk Utility. I do see it in the System Report/Thunderbolt section. I also can see it using the Promise Utility. The Physical Drives option shows no physical drives available.

On the unit, all lights are blue for the enclosure and each of the 6 drives has a blue light. Any ideas on how I can get the utility or Mac's Disk Utility to recognize the physical drives in the unit?

Any help is appreciated. Thanks.

Dave

Order By: Standard | Latest | Votes
Raghuraman Kannan posted this 2 weeks ago

Hi Dave,

All the drive bays should have 2 blue lights each. If it has only 1 light then it might be issue with the slots.

Please remove the current drives and insert a new drive in any one of the slot and check if its getting detected. If the new drive is also not getting detected, then it might be an issue with the Chassis as it is not reading any drives.

Thanks 

 

David Bevis posted this 5 days ago

Hi,

Thanks for the reply. They do only have one blue light on each, the top one. Is there anything I can do to try and repair the chasis? Maybe check to see if a cable has come loose etc.?

Thanks.

David Bevis posted this 5 days ago

I don't have a new drive to insert but I did remove one fo the drives and connected it separately and disk utility sees it on my Mac. It didn't mount but it shows as full. I erased it (I bought this unit to use the drives as replacements so am not concerned with the data that was on them). and that worked and it will now mount on my desktop. That makes me think the issue is with the chassis, not the drives.

I would like to get the unit working so I could use these drives that are not needed for other purposes. Any ideas on how to the unit to recognize that there are physical drives in there?

Thanks. Dave.

R P posted this 4 days ago

Hi David,

One interesting thing about macOS is that the disk size is written in the disk label and can't be changed. You can resize partitions within the disk size in the label, but you can't expand any partition beyone what the disk label says is the end of the disk, even if you've added disks to the RAID and the logical disk is made twice as large. That's what I think happened here, a disk label was already present on the disk and it said that the disk was larger than the physical disk size, it was probably part of some RAID set and macOS could not work with it. Erasing the disk erased the previous disk label and wrote a new one correct for the disk size and now macOS can work with it.

Most likely there is nothing wrong with the enclosure.

Close