Pegasus R6 dead drives & other problems

  • 30 Views
  • Last Post 3 weeks ago
Graeme Bachiu posted this 3 weeks ago

I have a Pegasus R6 with 2TB drives, 10TB RAID5. Running macOS Catalina. After the logical drive was unmounted from the computer the first physical drive was removed which of course is a no-no. Shortly afterwards the first and second physical drives reported as "dead."

I have used the command line utility to force the drives back online, rebooted the computer and the logical drive mounts however the read speeds are very, very low (about 11 MB/s) and this seems to create a performance bottleneck with other functions of the computer.

I am currently copying ~4TB of data from the drive to a USB drive and it's reporting that this process will take 11 days to complete.

I've checked the SMART status of PD1 and PD2 and they are fine, passing without issue. I've run the macOS Disk Utility first aid function to check the integrity of the file system and no errors were reported.

Does anyone have any suggestions on what to do to copy this data quicker? Once I have created another backup of it I may try to nuke & pave the RAID5 and start over.

I have just let try to copy some data overnight and Promise Utility is reporting that PD1 is having command timeouts. Perhaps replacing PD1 and rebuilding will work? PD2 was never removed from the unit.

Ranjith kumar posted this 3 weeks ago

Hi Graeme,

We need to verify the subsystem report to help you on this issue, could you reach us 

through support.promise.com where you can create a web support case id and attach

report on it.

Regards,

Promise Team

Close