Pegasus R6 dead drive due to removal

  • 837 Views
  • Last Post 19 April 2019
Erik Satre posted this 20 June 2017

Hello

I have had the P1 R6 running great for a couple of years. Drive 4 turned red...with an error indication saying drive marked dead due to removal. I remounted the drive and it was able to be rebuilt and was good for a day or so. Then it was marked dead again. Ok so I got two new approved drives for backup. I swapped out Drive 4 and rebuilt assuming the original drive truly dead. Worked fine for a week and then the same marked dead due to removal error. Tried a third replacement and same result.

Anyone have similar issues out there and discovered a solution?

Running mac OS 10.12.3 and latest Pegasus drivers and firmware installed

Thanks

Order By: Standard | Latest | Votes
Devendra Kumar posted this 20 June 2017

Hi Erik,

It looks like there are multiple drive failed in the unit and Rebuild can be possible only with single drive.

Could you please go to https://support.promise.com to register the product and create a new websupport ticket with the latest subsystem report for further assistance.

Go to the below link go download the latest version of the utility.

https://www.promise.com/DownloadFile.aspx?DownloadFileUID=4539

Follow the below step to save the subsystem report for further investigation.

- Open Promise Utility.
- Click subsystem information icon on the top of the window.
- Click the lock symbol on the left bottom corner of the screen to unlock the utility.
- Click on save service report button to save the subsystem report.

Regards

Dev

John Aiken posted this 19 April 2019

Hi there, i have the same probleme, on slot 6, i've plug a new hdd and dead due to removal, tried again with ann other new hdd and dead again ! 

Can you help please

Close