Pegasus R4 wont turn on

  • 29 Views
  • Last Post 3 weeks ago
Orlando Dancourt posted this 3 weeks ago

I have a Pegasus R4, from one moment to another stopped being detected. The box has the power button in orange, the connection light of the thunderbolt is on (the bolt).

The array worked very well. It was off for a month (vacation). When I came back and turned it on, it was no longer recognized by the computer.
I used it on a Mac Pro. The Mac does not give me any messages, but when I connect it to a Windows computer, the message comes out that there is no device connected.

Any idea what it could be?

Order By: Standard | Latest | Votes
Ranjith kumar posted this 3 weeks ago

Hi Orlando,

-Could you check with swapping the Thunderbolt cable at different ports of Pegasus and Mac.

-If still facing an issue, then shutdown the unit, mark the drives and remove all drives one by one.The open
 - Open Promise Utility
 - Click subsystem information icon on the top of the window
 - Click the lock symbol on the left bottom corner of the screen to unlock the utility
 - Click on save service report button to save the subsystem report.

After saving the report, insert the drives one by one while the unit is powered on and see whether volume is gettting mount or not. If not, then visit support.promise.com, create a web support case and attach the subsystem report in the case id help you further.

 

Regards,

Ranjith

 

Orlando Dancourt posted this 3 weeks ago

Hi Ranjit,

The ports and the cable are fine. I've tried them with another device.

The utility of promise does not open. A window appears that says: "Device not found" and closes. Therefore, I can not save a report. This happens in windows. In Mojave, something similar happens, but I think it's because the Promise Utility has problems with the Mojave.

Orlando

 

Close