Pegasus R4 driver for macOS El Capitan - which one to use please?

  • 58 Views
  • Last Post 1 weeks ago
Erwin Panen posted this 1 weeks ago

Hi all,

I would like to use my Promise Pegasus R4 again with an older mac mini that is still running 10.11.6 El Capitan.

I have the R_Promise_Utility_400000009 that I got from a link on this forum, but apparently that will not work with El Capitan.

 

Could you please point me to the correct driver? Preferably a link.

Thanks a lot for kindly helping out!

Erwin

Order By: Standard | Latest | Votes
bab akin posted this 1 weeks ago

 Below is the Pegasus Series Driver for Mac. The driver is for Mac OS X 10.10 or above for Pegasus1 model

https://www.promise.com/DownloadFile.aspx?DownloadFileUID=4532

Also ensure that you are using the latest Pegasus series firmware. If not, here is the link below

https://www.promise.com/DownloadFile.aspx?DownloadFileUID=4530

Below is the link for Pegasus series utility for Mac

https://www.promise.com/DownloadFile.aspx?DownloadFileUID=4619

Erwin Panen posted this 1 weeks ago

Hi bab akin,

 

Thanks for your reply;

At the moment I'm just testing with some leftover harddrive(s) I have lying around.

I have little to no experience with the Promise Pegasus, so please bear with me.

What I have tried:

- open macOS system information > under Thunderbolt it shows the Pegasus R-Series

- in terminal: when I run promiseutil, it lists a total of 0 HBA(s) and 0 Subsystem(s)

- when I use a browser to connect to the webpam PRO interface, I am greeted with it's login page but I can't log in (I tried the combo administrator password) but then it shows unknown error

- the power button led of the R4 shows orange (which I think indicates something wrong, but what?)

 

Can you or anyone else advise on how to proceed?

Thanks a lot for helping out!

Erwin Panen posted this 1 weeks ago

For what it's worth, the orange colored power led has turned blue.

but it keeps saying "subsytem not found" (when I issue subsys -v)

I have added a screenshot to illustrate what I have:

- webpam PRO

- promiseutil

- promise utility / port setting

 

Thanks for helping out!

bab akin posted this 1 weeks ago

Did you try another thunderbolt cable?

you can try powering off the unit ,remove all drives , power on the empty pegasus chasis and hot plug the drives one by one in each slot

However,I would suggest you to create a websupport ticket for this issue at support.promise.com so that the technical support team can further investigate this issue and assist you further.

Close