Pegasus 2 R6 suddenly nonexistent on macmini M1 and Ventura 13.2.1

  • 112 Views
  • Last Post 23 March 2023
Palle Jensen posted this 22 March 2023

I have two systems: one Mac Studio and a pegasus 3R4 connected with a corning TB3 fiber...it works perfect

and a MacMini M1 connected with a Pegasus 2 R6 and a TB 2 corning fiber, which for some unknown reason will not "see" the Pegasus, after I had to reset Password, due to "goofy fingers getting the password wrong too many times".

Ech Mac has its own screen and keyborad.

After I got that fixed, via Apple Support, the Mini worked fine... but not the connection to the Pegasus.

Since both systems are close to identical I have looked from one setupscreen to the other to pipoint differences, but found none (hmm blind spots).

on the Mini there is NO pegasus shown in disk manager.

connecting the Pegasus 2 to the Studio it works perfect

So will anyone have a good input on how to fix it?

Should be simple, I mean yesterday it worked :-)

Kind regards

Palle Jensen

 

Sachin Kumar posted this 23 March 2023

I had a similar case, but I did not find an answer, and had to contact technical support to come to the master, that's the only way out.

Close