Pegasus 2 R8 not starting anymore

  • 406 Views
  • Last Post 18 November 2019
Stefan Müller posted this 18 November 2019

Hi everyone,

i've got a customer that gave me a Pegasus 2 R8 to move it's drives to a server because they switched their server from mac to linux VMs. After shuting down the mac mini and ejecting all 4 used drives and moving them to the new server the Pegasus is completely unresponsive. I'd like to use it on another mac now but it won't start. The power LED stays orange and pushing the button doesn't work. I've read nearly all available discussions about this problem and tried everything i found. But it's still not working like it should.

Could someone help me?

Ranjith kumar posted this 18 November 2019

Hi Stefen,

-Please confirm is that Pegasus2 R8 without drives, Power light is stilll orange?

-Have you checked with different Thunderbolt2 cable?

-Have you checked with connecting the Pegasus2 with different Mac without drives?

 

Please reach us through support.promise.com by creating web support case id for quick response.

 

Thank you,

Regards,

Promise Team

Close