Pegasus 2 R4 not recognising any drives

  • Last Post 20 August 2018
Stefan Wahlberg posted this 20 August 2018

I have a pegasus 2 R4 with the original 4x 2tb drives.

When powering up the device it goes throught the usual routine power light starting orange, then after a while turns blue, hard drive lights all light up for a second then all the lower lights go out, all drives spin up normally.

Launching the promise utility with the drives in results in the utility window not to appear. Powering on without the drives in lets the app load normally, if I then install one or more drives..the unit never recognises any drive.

The drives themselves are 100% working as i was able to test them in another housing.

I have opened a ticket a week ago that didnt lead anywhere apart from being asked the same questions as I have already stated having tried.

I can communicate with the R4 using terminal commands as well as through the promise util (the latter only if no drives were present during startup of the R4)

I have also tried connecting the unit to two other computers and also tried a different thunderbolt cable.

Richard Oettinger posted this 20 August 2018

- The drives work in another Pegasus.

- You tried different Macs and TB cables.

= The Pegasus must be faulty.