Pegasus 1 R6 won't mount on iMAC

  • 201 Views
  • Last Post 3 weeks ago
Andre Maloney posted this 4 weeks ago

My R6 has been chugging along flawlessly until today.

I woke my computer up and there was a notification that there was a new version of the software. I upgraded it and then it said there was a new version of the firmware so I upgraded that and got to the point where restarting the computer is required.

I clicked okay and when the computer rebooted, it installed updates from Apple (which I wasn't expecting). After the computer finally finished all the updating, I logged in and the R6 wasn't mounted.

The real problem is that the hardware isn't showing up if I do a system report and look at the Thunderbolt bus.

I did get driver version R_MacDrv_V6.2.9 and software version Version 4.04.0000.42 (C05) installed.

I'm running OS 10.15.7 (19H524).

Any thoughts on how I might proceed?

Cheers 

Order By: Standard | Latest | Votes
Andre Maloney posted this 3 weeks ago

I've made some progress. After resetting the NVRAM and the SMC, the R6 unit now shows up as attached to the Thunderbolt bus.

However, when I run the promiseutil app from a terminal window, it doesn't show up :

-------------------------------------------------------------

Promise Utility

Version: 4.04.0000.42 Build Date: Aug 28, 2020

-------------------------------------------------------------

 

List available RAID HBAs and Subsystems

 

Totally 0 HBA(s) and 0 Subsystem(s)

 

-------------------------------------------------------------

The row with '*' sign refers the current working HBA/Subsystem path

To change the current HBA/Subsystem path, you may use the following command:

  

  spath -a chgpath -t hba|subsys -p <path #>.

 

Type help or ? to display all the available commands

-------------------------------------------------------------

 

Cheers

Ranjith kumar posted this 3 weeks ago

Hi Cheers,

-Have you checked with swapping the Thunderbolt cable at different port of Pegasus and Mac?

-Have you  tried with different Thunderbolt cable?

-Try to delete and re-install the driver for Pegasus

-Please verify the driver is loaded or not at Extensions of sytem report. 

Also you can reach us through creating a web support case id at support.promise.com for quick response.

Thank you,

Regards,

Promise Tech Support

Andre Maloney posted this 3 weeks ago

Hi Ranjith,

I will open a support ticket. 

I just attached the R6 to an old (2011) MacBook Pro and it mounted. 

Cheers,

Close