Old Pegasus R6 error

  • 271 Views
  • Last Post 17 August 2023
morten schmidt posted this 17 August 2023

hey there

 

I have this old Pegasus R6, and 3 years ago I upgraded the drives to 8TB units and all was good

not using it very much any longer, put started it yesterday and see there is an error with 1 of the drives 

the Raid is still running with no problem, but of course I need to solve this issue, but don’t remember what to do now, is running Media Patrol, but after that I don’t remember, do I need to rebuild or?

thanks

Attached Files

Order By: Standard | Latest | Votes
R P posted this 17 August 2023

Hi Morten,

Unfortunately your screenshots are not very helpful.

But it looks like PD6 has died. It would be a bad idea to rebuild to it until you confirm that it has not failed. Replacing the disk might be better.

If PD6 failed in a RAID5, then you can just accept the array in the Promise Utility array tab and your Volume will mount.

Please use the Promise Utility to get a service report (system information tab I think), zip it (it has to be zipped) and upload it to your post here so that we can see what happened to PD6.

morten schmidt posted this 17 August 2023

the report is there now

thanks

R P posted this 17 August 2023

Hi Morten,

This is the issue on PD6...

199 UDMA_CRC_Error_Count    
    0x0032  200   253   000    Old_age   Always     -            1465

Unfortunately UDMA errors are not drive errors, they indicate that something has failed or is failing between the disk and the SATA controller. That is, this indicates a slot issue in the chassis.

PD5 is also showing a few UDMA errors. It may also eventually fail.

I would recommend offloading the data as soon as possible.

 

  • Liked by
  • Allen Hancock
morten schmidt posted this 17 August 2023

thanks, dont know what all the errors means, but will start to move files asap, I think its ok, about 10 years, and she is done 🙏🏽

Close