install cloud Apollo - load appli impossible

  • 32 Views
  • Last Post 24 May 2020
Francois GONDINET posted this 23 May 2020

Hello, 
le site http://apollomgnt.promise.com.tw/ezlink/Claim/UTL__________,,LSD____
 do not load application, 
your certificate is invalid, 
merci, thank

Order By: Standard | Latest | Votes
Francois GONDINET posted this 23 May 2020

Hello, 
the application is not compatible with the version of my phone and my tablette, 
have you a version on linux ? 

merci, thank

Francois GONDINET posted this 23 May 2020

New Hello, 
what Android I need for this application ? which release ? 

Thank you, 

 

Ranjith kumar posted this 24 May 2020

 Hi Francois,

Apollo Cloud utility is not available for Linux now, in future if any update will let you know.

Android 5.0 or later is compatible for Apollo Cloud utility.

Regards,

Promise Team

Francois GONDINET posted this 24 May 2020

Hi Ranjith, 
thank you for your response, 
my tablet has an Android version 7.2, 
and the installation declares incompatible with the tablet, 
I am unable to access the "Joint Us", 
l'install on windows is Ok, but, I have no more access the "Joint Us", 
Thank you for your help,
cordially,

Close