Help! Buttons for setting physical drives to "Unconfigured" not reacting.

  • Last Post 06 October 2020
Axel Schreiter posted this 01 October 2020

Longer story: wanted to intialyze my Pegasus2 R4, Raid 5, through Catalinas Disk Utility. But it couldn't be erased because (this was the warning) it couldn't be ejected. So I decided to use Promise Utility, and I somewhat carelessly deleted, er, the logical drive. Which worked, but the Promise disappeared from the Mac. Then I tried to rebuild the array, and I understood that I had to make each Toshiba drive in the physical drive settings Unconfigured. 

Short story: 

The buttons Unconfigured as well as Pass Thru are dead. Any tricks? BTW: I updated the FW already.


Thanks in advance.

Ranjith kumar posted this 06 October 2020

Hi Axel,

In order to assist you  on this issue, we need to analyse the subsystem report, 

please save and attach it to the web support case at

Steps to save the subsystem report:

- Open promise utility

- Click subsystem information icon on the top of the Promise Utility window

- Click the lock symbol on the left bottom corner of the screen to unlock the utility

- Click on save service report button to save the subsystem report and attach it to this case.


Below is the Promise KB link to know how to attach files to the web support case:



Promise Team