Failing to open Apollo Cloud from windows 10 Pro

  • 50 Views
  • Last Post 4 weeks ago
Joel Chipana Carhuamaca posted this 4 weeks ago

 

Hello, I have Apollo Cloud 4tb and I updated to the last upgrade "ApolloCloud2_2.01.0008.00.exe" and I can not connect between my laptop with windows 10 pro to Apollo Cloud. Always is indicating "Error to start the sesion, it has not found a dispositive"

Please your comments will be very appreciated.

Order By: Standard | Latest | Votes
Ranjith kumar posted this 4 weeks ago

Hi Joel,

We have tested Apollo Cloud utility 2.01.0008.00 with Windows 10 pro which is working fine.Could you try with uninstalling and reinstalling the utility once again using below link:
https://www.promise.com/DownloadFile.aspx?DownloadFileUID=4986

Kindly create a web support case at support.promise.com if you still facing an issue to help you further.

Thank you,

Regards,

Ranjith

Joel Chipana Carhuamaca posted this 4 weeks ago

Hi Ranjith

I followed your instructions but it still the same, same error and same comments.

Please how can I send you the LOG for the installation, maybe you can see some mistake or something is failing during the installation. I have the file called "MSI1b63b.LOG" if you want to know some details.

Thanks

Joel Chipana Carhuamaca posted this 4 weeks ago

Hello Ranjith

Any solution for this problem??

Thanks

Joel

Ranjith kumar posted this 4 weeks ago

Hi Joel,

Please try below steps:

->Delete and clean previous Apollo download from windows

-> Download Apollo Windows Utility from our web> Save instead of execute.

-> Open at File Management to execute and install. 

-> Check the Windows Defender is off while installation

If you still facing an issue, kindly create a esupport case at support.promise.com to help you on this issue

 

Regards,

Ranjith

Close