E830 login problem

  • Last Post 04 May 2021
  • Topic Is Solved
Kegan Forbes posted this 29 April 2021

I recently acquired a dual controller e830. When I turn it on it acts as if it fully starts up and loads to login in cli. When I try the default user/password it tells me it's wrong user name even when I get the reset button. Is there a specific way or amount of time I have to hit the button for it to work. All lights are green when trying this. 

Order By: Standard | Latest | Votes
R P posted this 04 May 2021

Hi Kegan,

Usually when the controller is bad it won't boot to the login screen. This could be some new failure mode we've not seen I guess.

Do you know the IP of the controller? If so you can try to login using ssh. Or you can also point your browser at the IP and use webpam. If you don't know the IP, a free IP scanner will find the IP (assuming DCHP is enabled and supported on your network). If DHCP is not set the default IP is

Also, if you just purchased it, how do you know that the password is default?

Another serial port option is the macOS 'sceen' program.


  • Liked by
  • Kegan Forbes
R P posted this 29 April 2021

Hi Kegan,

Just to be sure, here is the KB.


The default login is administrator/password

In my experience it's easy to mistype the username 'administrator'.

EDIT: Corrected the default password.

Kegan Forbes posted this 29 April 2021

I have tried that multiple times. I'm not seeing any indication that pushing that button does anything when connected to it. I will try one more time. And I have tried copy and paste on the user name. 

Kegan Forbes posted this 04 May 2021

So far still unsuccessful. 

R P posted this 04 May 2021

Hi Kegan,

Somehow I misstyped the default password above. Just to be sure...

Default login: administrator

Default password: password

And your terminal emulation looks to be incorrect, this could be causing the CLI to recieve characters you did not type. What OS and terminal program are you using?

And to use the password reset button, the Ex30 needs to be booted, just press the button, there is no need to hold it down, one click should do it. It won't work if the unit is powered off.

Kegan Forbes posted this 04 May 2021

I am using a 2009 Xserve on 10.13.6 and serialtools app ( https://apps.apple.com/us/app/serialtools/id611021963?mt=12 ) to connect. I have had it booted to the log on part as shown in the picture before I hit the button and nothing changes. I have used this setup successfully multiple time with my e610f that I am looking to replace with the the e830f. i also tried to copy and paste the default user from the pdf with no success. 

Kegan Forbes posted this 04 May 2021

I guess the only other question I have is if this is an indication of bad/corrupt controllers?

Kegan Forbes posted this 04 May 2021

I was told the controllers we're supposed to have been reset. So far the only way I have been able to see them is through serial connection. My UniFi server sees it connected to the network but shows no ip associated with it and so far a direct connection to the second eithernet on the Xserve with it set to does not seem to see it. I also am not seeing it with discover desktop app or net analyzer iOS app. I will try using the suggested program and see if I get different results. As it is right now it has all green lights on when turned on. 

Kegan Forbes posted this 04 May 2021

HOLY SHIT THANK YOU. I set up screen and on first try I'm in. I am so very thankful for your help.