DIsks "not usable" VTrak J630 connected to E610F

  • Last Post 23 September 2020
Charlie Boyer posted this 18 September 2020

latest Mac firmware on dual controller E610f running SATA drives with AAMUX', been up and running for many years, no problem.

I tried today to add a J630 with 3TB SAS drives and the drives are seen, viewed as 2TB (fine, unfortunately as expected with lame Mac firmware), but all the drives are listed as "Not usable".  What do I need to do to get these drives to work with my E610f?

Order By: Standard | Latest | Votes
R P posted this 18 September 2020

Hi Charlie,

If your E610f is dual controller, as it appears to be, you'll need to connect each E610f controller with a SAS cable to the corresponding J630 controller. Also check the J630 or E630 product manual and make sure you connecting to the correct SAS ports on the JBOD.

If you think things are connected correctly, please upload a service report.

Charlie Boyer posted this 18 September 2020

To be honest, I've tried every connection combination, swapped cables, etc. I saw one guide that said to link circles to diamond, which was the opposite of SAS IN on J630 to the SAS ports on the e610f controllers.  I see things when using the SAS IN ports on the J630.


I'm trying to upload a service report but I receive an error "file extension not allowed" with both .gz and .html.  How do I share the service report?

Charlie Boyer posted this 18 September 2020



The controller says "SCSI Protocols Supported" = SCSI-3, these drives report as SCSI 6.  I've inserted a vanilla SATA drive that used to be in the E610f into the J630, removed all other drives, and stil getl "not usable".

R P posted this 23 September 2020

Hi Charlie,

SAS drives larger than 2TB are allowed and this drive is on the compatibility list. But I wonder if you have an untested configuration? That is, I don't know if testing was done with both SAS and SATA drives used at the same time. We have never shipped a subsystem with a mixed configuration and this is the first time I've seen it used.

To test this, power down the Ex10 and unseat all the SATA drives, then power up the system and see if the SAS drives show correctly. I suspect that the OK, not usable is caused by the firmware assuming they have AAMUXes and seeing that they are over 2TB, which is impossible with an AAMUX. This is speculation on my part.

Another speculation is that if they see the SAS drives first, then perhaps this will fix the problem, that is, maybe swapping the SAS and SATA drives will help?