Create Disk Array grayed out

  • Last Post 14 December 2021
Natasha Miller posted this 04 December 2021

I have a brand new Pegsus32 R6 that I'm trying to set up. I installed the drivers and all the lights are blue. I unlocked the lock in the bottom left in Promise Utility.

On the Wizard, it says There are no physical drives available to configure. On Physical Drive, I can't select either Unconfigured or PassThru. Both options are grayed out.

On Disk Array, the Create Disk Array button is grayed out. Same for Logical Drive.

I noticed in the Product Manual, the screenshot also shows the Create Disk Array button grayed out.

All other Status icons are green with check mark. Everything is set to default. 20TB Capacity, RAID5. Not really sure where to go from here.

Very annoyed that Live Chat support is advertised as 24/7 in the product manual, but I just tried Live Chat and it says there are no agents available now.


R P posted this 14 December 2021

Just a note, this was solved by a call with TS.

The Pegasus comes with a RAID5 LUN and an HFS+ filesystem by default. No new arrays could be created as there were no unconfigured disks.