Crashed Promise R6 shows old directory structure and files after rebuild

  • 52 Views
  • Last Post 12 December 2019
ARNE VAN RENTERGHEM posted this 10 December 2019

Hi

Promise Pegasus R6 with 6x2T drives in RAID5.

Lateley I have had several HD crashes that I replaced and rebuild.

Last I sudenly also had a second dead drive. It was a drive that was just replaced and rebuild. Putting it active again thru command line worked. Rebuilding the 2nd dead drive (an old one) also worked.

However, I get the error MacOS cannot repair the drive "PEG C". It mentions that I can stlll see the files.

However, looking at the drive shows me a very old directory structure with all kinds of old files. Latest file seems to be may 2019. However most of the RAID was full with photo's. None of these can be found. There were also timemachine backups: none can be found.

Any solutions?

 

Thanks

 

Arne

 

 

Ranjith kumar posted this 12 December 2019

Hi Arne,

To identify the issue and help you on this, we need to verify the subsystem report, so if you are able to access the promise utility, then kindly get report and create a web support case at support.promise.com where you attach the report.


Steps to save the subsystem report:

- Open promise utility
- Click subsystem information icon on the top of the Promise Utility window
- Click the lock symbol on the left bottom corner of the screen to unlock the utility
- Click on save service report button to save the subsystem report

 

Thank  you,

Regards,

Promise Team

Close