Controller problem

  • Last Post 02 June 2022
Mikhail Bordulev posted this 01 June 2022

Hi All! I have Promise VESS R2600fi storage and I've got one question about controllers. 

The system worked fine and there were no signs of trouble but a few days ago I've noticed that one FC port on my Cisco MDS switch went down which is Controller2 on Promise. I logged into Web GUI and was surprised that Controller2 is offline and the system is in critical mode. I've connected the serial cable to controller and I saw that it is loading and reloading continuously. I tried to reboot the system from Web Gui, tried to reboot by totally powering it off - nothing helped. During loading it stuck on "LOADING MODULE lsas_6G_init...[OK] and then it reboots and it goes on endlessly. I also tried to remove the battery from the controller, swapped the memory - nothing helped. Swapped controllers with each other - Ctrl1 to Ctrl2 slot and back - the same problem. Could it be an issue with firmware of something? Or hardware problem? Any help would be much appreciated. Thanks!

Attached Files

Order By: Standard | Latest | Votes
Gautham Sakthi posted this 01 June 2022

Hello Mikhail,

Please register yourself at to create a web support ticket and attach the service report of the unit so we could investigate further and assist you.

Mikhail Bordulev posted this 02 June 2022

Gautham Sakthi, thanks for your reply.

Just created support ticket at

Thanks again for the help.